Sie sind nicht angemeldet.

1

Sonntag, 3. Dezember 2006, 12:46

Problem mit W-LAN

Hallo Silkroader,

vor ein paar Wochen habe ich das spiel Silkroad entdeckt...
Ich bin total begeistert von dem Spiel nur jetzt habe ich ein Problem...
Bisher war ich am Wochenende immer in unserem Wohnzimmer, wo ich direkt neben dem Rounter saß also mir LAN Kable online war.
Da meine Eltern auf die dauer etwas dagegen haben musste ich wieder zurück in mein zimmer wo ich leider nur W-LAN habe =(.
Nun fliege ich immer raus wenn ich gerade verbunden habe. Also ich fliege mit der gesammten leitung raus nicht nur bei Silkroad!!!

Kann mir jemand Helfen??? Ich währe sehr dankbar... :gott: :gott: :gott:

2

Sonntag, 3. Dezember 2006, 13:16

da gibt es keine lösung für, das liegt einfach an Wireless Lan...leg dir n Kabel in dein Zimmer...dann haste das Problem nicht mehr

3

Sonntag, 3. Dezember 2006, 13:30

So ein mist auch, kann das nich vielcheit an der Firewall liegen???

PS.: ich darf kein kabel legen....

4

Sonntag, 3. Dezember 2006, 15:12

Bei dir bricht immer die komplette WLan Verbindung zum Router ab, wenn du das DC bekommst?

5

Sonntag, 3. Dezember 2006, 15:36

hallo vampir2006,

ich hatte das gleiche problem mit meinem laptop!
ich habe lange gesucht und eine "verträgliche" lösung gefunden:
probier bitte mal den link hier aus und schau dir das in ruhe an.
solltest du fragen dazu haben, pm mich hier im forum!

http://www.amazon.de/exec/obidos/ASIN/B0…5Fencoding=UTF8

mir hat das teil jedenfalls sehr geholfen und es funktioniert überall im haus.

liebe grüsse

christine

6

Sonntag, 3. Dezember 2006, 15:59

Zitat

Original von Christine L.
hallo vampir2006,

ich hatte das gleiche problem mit meinem laptop!
ich habe lange gesucht und eine "verträgliche" lösung gefunden:
probier bitte mal den link hier aus und schau dir das in ruhe an.
solltest du fragen dazu haben, pm mich hier im forum!

http://www.amazon.de/exec/obidos/ASIN/B0…5Fencoding=UTF8

mir hat das teil jedenfalls sehr geholfen und es funktioniert überall im haus.

liebe grüsse

christine


Vielen dank für die antwort das d-lan is nicht schlech aber für mich zu teuer...

Naja ich habe vorhin mit einem PC profi gechattet und der meinte ich soll, auch wenn es riskannt ist, die firewall und das antivir abschalten...
nun bin ich überausglücklich es geht wieder....

7

Sonntag, 3. Dezember 2006, 16:01

das problem ist ja wohl, dass das signal vermutlich zu schwach ist vom wland router / acccs point (muss etnweder ne riesen wohnung sein oder nen scheiss wlan router oder ne scheiss kartE)...

und wenn jez einer kommt und sagt wlan ist zu wenig schnell damit das flüssig läuft, dann lach ich ihn aus...

es gibt auch wlan verstärker, d.h. sie verstärke ndas signal wieder und sonst nichts, dann brauchts kein kabel...

edit:

lol schalt antivir mal lieber schnell wieder ein xD und firewall brauchst nicht unbedignt wenndu eh hinter einem router sitzt...

was haste für ein virenschutz / firewall?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Radon« (3. Dezember 2006, 16:02)


8

Sonntag, 3. Dezember 2006, 19:37

Ich habe mit W-Lan immer immense Laggs, sitze aber nur rund 5 m vom Router unter mir entfernt - wer weiß hier Rat?

Shadow Man

Schüler

Beiträge: 127

Wohnort: Neckargemünd

Beruf: Fachinformatiker - Systemintegration

  • Nachricht senden

9

Sonntag, 3. Dezember 2006, 20:47

also die lags kommen selten bei so einer kurzen entfernung vom router bzw w-lan sys im rechner auser man hat an der falschen ecke gespart.


Zitat

HaRdCoRe wiLL never die !!!!!
von dieserhieser :prost:

Zeltas

Fortgeschrittener

Beiträge: 440

Wohnort: Deutschland

Beruf: Schulbankwärmer

  • Nachricht senden

10

Sonntag, 3. Dezember 2006, 21:10

Also das einzige was ich mit W-Lan hab sind in lezter Zeit üble Lags.
Aber ich glaub das liegt auch manchma an SRO, weil ich bin nicht der einzige bei dems laggt^^.

Besucht uns doch mal :D

11

Sonntag, 3. Dezember 2006, 21:11

Zitat

Original von vampir2006

Zitat

Original von Christine L.
hallo vampir2006,

ich hatte das gleiche problem mit meinem laptop!
ich habe lange gesucht und eine "verträgliche" lösung gefunden:
probier bitte mal den link hier aus und schau dir das in ruhe an.
solltest du fragen dazu haben, pm mich hier im forum!

http://www.amazon.de/exec/obidos/ASIN/B0…5Fencoding=UTF8

mir hat das teil jedenfalls sehr geholfen und es funktioniert überall im haus.

liebe grüsse

christine


Vielen dank für die antwort das d-lan is nicht schlech aber für mich zu teuer...

Naja ich habe vorhin mit einem PC profi gechattet und der meinte ich soll, auch wenn es riskannt ist, die firewall und das antivir abschalten...
nun bin ich überausglücklich es geht wieder....


guck mal bei ebay rein...ich meine das ich da mal soetwas für 30-40€ gesehen hab.